Benq 12v-5v-3.3v

Bonjour,

J'ai acheté ce truc il y a un certain temps : Benq 12v-5v-3.3v

Et maintenant j'aimerai bien m'en servir mais je trouve pas de notice ou datasheet... queqlu'un connait ?

UniseV: Bonjour,

J'ai acheté ce truc il y a un certain temps : Benq 12v-5v-3.3v

Et maintenant j'aimerai bien m'en servir mais je trouve pas de notice ou datasheet... queqlu'un connait ?

bonsoir c'est un downconverter la connectique semble explicite voir là

Bonjour autre vue des connections

Ressemble à un circuit fait par BenQ pour ses moniteurs, puis écoulé en surplus. (dans ce cas pas de doc à attendre, d'ou la tentative d'analyse ci-dessous )

Sur une des photos on devine à droite l'incription 1084 (le LT 1084 est un régulateur linéaire 5V 5A ajustable

la borne ADJ du connecteur de droite (reliée au ADJ du LT1084) pourrait permettre de mettre un potentiometre ou une résistance pour ajuster le 5V

La présence d'un bornier de sortie 12V (avec ADJ) peut suggérer que le ci de 5 broches + diode + Inductance et condensateur pourrait former un régulateur à découpage à sortie 12V (ajustable) ..... Référence lisible ? dans ce cas l'entrée "12V" (bornier de gauche) serait en fait une entrée 13,5V ou 14V

Y-a-til des composants sur l'autre face du circuit imprimé ? Comment serait produit le 3V3 ?

Merci pour vos réponses, pas de composants sur l'autre face, le soucis c'est qu'on dirait qu'il est fait pour être piloté par une "bouton".

Je voudrais l'utiliser pour convertir le 12V en entrée de mon imprimante 3D en 5V pour alimenter un Raspberry...

Mais je ne trouve pas doc sur son utilisation En alimentant avec 12V, j'ai bien du 5V mais je peux pas "tirer" dessus.

On dirait qu'il est fait pour être piloté par une "bouton".

la borne3- ON/OFF du connecteur P3 (en bas à gauche) va dans ce sens : signal logique à appliquer ? contact ?

Pour en savoir plus , faute de doc disponible, il est possible de reconstituer le schéma du module et voir en particulier ou aboutit la piste du ON/OFF.

référence du CI U1 à 5+1 broches ?

Mais je ne trouve pas doc sur son utilisation

Vu le faible nombre de composants il est possible de la faire cette doc !!

Effectivement, je pourrait faire un petit schema, je regarde ça ce soir, en attendant voici les photos grand format.
20170217_083659_crop_693x464.jpg
20170217_083709_crop_778x530.jpg

Bizarre … selon la photo en vue de dessus
a gauche un régulateur à découpage 5V fixe LM2576S-5
2576-5.png
à droite un régulateur linéaire fixe 3,3V AIC1084-33
1084-33.png

les bornes ADJ auraient du sens en présence de régulateurs ajustables, pas içi !!
D’autre par la borne 5 du LM2576 qui a bien une fonction ON/OFF (niveau bas = ON) parait à première vue déjà reliée à une surface de cuivre Masse. (à vérifier au multimètre !)
les bornes SW (switch on/off) seraient dans ce cas sans utilité !!

mettre on/off (SW) à la masse s’il n’y est pas déjà par le circuit imprimé
onoff.png

Merci al1fch pour tes recherches, en effet, les datasheet des 2 "gros" composants nous en apprennent déjà pas mal.

C'est moi ou le circuit imprimé est le même des deux côtés ? C'est moi...

Quand je met du 12V à sur la prise de gauche, j'ai bien du 5V et du 3.3V, mais quand je branche ce 5V sur mon Rasp il ne bouge pas.

En revanche, quand je mesure la tension en charge, ça démarre le RASP :o . Pour être précis, c'est juste quand je touche la GND avec la pointe noire de mon multimètre... mon circuit est-il hanté ?

tu l'as trouvé ton bouton marche/arrêt !!!

soudure défectuese sur la carte ? SW (on/off du régulateur 5V) en l'air ?

Je check ça tonight !

Au passage, comment s'appelle ce type de connecteurs blanc sur la carte ?

Au cas ou je souhaiterais faire un truc propre... on sait jamais :grin:

embases pour connecteurs 'fil à carte', pas 2,54 mm ? cables à sertir côté connecteur marque ?? peut être AMP ?? ou Molex ?? chaque marque à son systeme de détrompage, de verrouilage...... Chez Selectronic : exemple avec une embase plus simple en marque Tyco, autre série sans marque

Ça ressemble à du JST-PH...

al1fch: ... Chez Selectronic : exemple avec une embase plus simple en marque Tyco, autre série sans marque

Bonsoir Pour Info Selectronic est en redressement juduciaire depuis fin 12/2016 et il semblerait qu'il y ai pas mal de "problemes de livraison"

Bonsoir Artouste

Pour Info Selectronic est en redressement juduciaire depuis fin 12/2016
et il semblerait qu’il y ai pas mal de “problemes de livraison”

Merci pour cette précision plus qu’utile !

Bon jai mesuré et la pin Switch n'est pas directement connecté au GND... Pensez-vous que je peux sans risque la connecter temporairement au GND pour "allumer" le circuit ? Dois-je plutôt la raccorder de façon permanente au GND ?

tu parles de la pin 5 (ON/OFF) du régulateur 5V ou de la broche SW du connecteur ?

Si la pin 5 du régulateur LM2576 n’est pas à la masse tu peux sans danger l’y connecter de manière permanente (cf schéma d’application du LM2576 ou de manière temporaire par interrupteur.

Ça fonctionne, mon imprimante 3D est maintenant une imprimante réseau !

20170221_011057-1741x3095.jpg

Pas besoin de faire quoi que ce soit avec le SWITCH de la carte Benq finalement, on met du 12V ça crache du 5V et du 3.3V.

Sur la photo on voit la carte Benq en bas à gauche et le RaspBerry en haut.

Content que ça marche ! donc résolu ?

Pas besoin de faire quoi que ce soit avec le SWITCH de la carte Benq finalement, on met du 12V ça crache du 5V et du 3.3V.

pas surprenant : la broche 5 du régulateur 5V parait déjà connectée à la masse par le cuivre du circuit. ce qui est remarquable c'est la persistance de broches SW et ADJ au niveau des borniers alors qu'elles ne sont pas connectées au circuit. Probable trace d'une version antérieure de la carte et de la nécessité de conserver inchangées les nappes de fils définies pour une version antérieure du produit BenQ qui intégrait cette alim !!