Besoin d'aide : erreur de synchronisation

Bonsoir,
j'ai un gros problème sur mon arduino uno.
Tout allais bien lorsque tout a coup au moment d'envoyer mon prog je reçoit cette erreur:
avrdude: stk500_paged_write(): (a) protocol error, expect=0x14, resp=0x64
avrdude: stk500_cmd(): programmer is out of sync
Est-ce que quelqu'un peut m'aider ?
Merci beacoup

Vérifie la carte sélectionnée dans les options, en général c'est que ce n'est pas la bonne sélectionnée.

J'ai verifier bonne carte selectionner, bon port, et avrisp mkII pour le programmateur (je sais pas ce que c'est par contre)
En plus de sa j'ai testet sur l'ide 1.0.2 1.0.3 et 0022 mais rien ni fait le programme blink ne veut meme pas ce transferer
Merci

Tu avais uploadé un programme utilisant le port série?

Bonjour,

Quelle carte ?
Officielle ou chinoise ?
Quelle "antécédents" (neuve, ...) ?
Qu'est ce que tu faisait juste avant que plus rien ne marche ?

Ps: utilise toujours la dernière version de l'ide :wink:

Arduino uno
officielle
neveu (date de moins de 3 mois), presque meme pas utiliser
bin j'essayais de faire marcher la recupération de donnée via processing. et lors d'un des nombreux envoie de prog d'un coup sa plus marcher.
Merci

@ schizophrene: je sais pas trop, j'ai transférer comme d'hab avec le bouton en haut

jackal94:
@ schizophrene: je sais pas trop, j'ai transférer comme d'hab avec le bouton en haut

Oui, ce n'était pas la question ^^

Tu confirmes ma supposition: tu as envoyé un programme qui utilise le port série. Du coup, tu bloques le port série pour l'envoi de nouveaux programme.
Malheureusement, il n'y a rien à faire, tu dois t'acheter une nouvelle carte... :wink:

Je plaisante évidemment! Lors de l'envoi d'un nouveau programme, tu attends l'affichage de "binary sketch size : ... kB", et à ce moment tu appuies sur le bouton reset de ta carte.
Essaie plusieurs fois, à un moment tu auras appuyé au bon moment et ton nouveau programme se chargera dans le µC :slight_smile:

Je vais un peu plus détaillé la méthode énoncé par schizophrene :wink:

  1. Tu appuis sur reset et tu gardes le bouton appuyé
  2. tu compiles blink (bouton "V")
  3. tu upload (bouton "->")
  4. Quand "Binary size : ...." s'affiche tu relâches le bouton reset
  5. Tu pris pour que ça marche :grin:

Si ça marche pas tu reprend à 1) (ps: pas besoin de faire 2) ce coups ci).
Si ça marche : happy end :slight_smile:

Merci a tous pour votre aide.
Mais j'ai renvoyer la carte chez l'acheteur et fait jouer la garantie, il m'en ont renvoyer une neuf :slight_smile: (en meme temps sa fesait 3 mois que je l'avait acheter)
Encore Merci beaucoup