bootloader problem

Hey. i have a problem with a arduino atmega 2560 that i build it. I make a parallel programmer and when i tried to burn the bootloader on the board i received a message :

avrdude: verification error, first mismatch at byte 0x3e000 0x0d != 0xff avrdude: verification error; content mismatch

I don`t now what is the problem and i hope you can help me. thx

I don't know for sure that your problem is the same as mine, but I got that error when I made the bootloader too big and tried to burn it. Take a look at the size you came up with, it may be too big. If that's not the problem, I don't have a clue.

i dont know if that is the problem because i make an arduino board identical and i trie to burn the bootloader from arduino software. you with what program upload and burn the bootloader and how? What programmer you use? And if you want you can give me the bootloader you burn on your board.

I used a USBTinyisp see: here The bootloader is the one that comes with Arduino IDE 22 and is the one defaulted to when you use the burn bootloader menu choice. I also used the bootloader here. The last one is the new bootloader that has the three exclamation point problem fixed.