Both my MACs have gone crazy

I have been using a newish iMac and an old iBook. The iMac running 10.12.4 and iBook running 10.7.4. I have been programming my Arduino Uno's sucessfully for the past year with them...no real problems until. I ran into the Serial Port issue while trying to figure out how to communicate with a GRBL Board and Serial Monitor (not built into the Arduino IDE)

Anyway I made some changes using the Terminal using info I gleened from the web. Which I was a ltlle sucessful with. However for some unknown reason today I can't get any of my Arduinos to program. Even "BLINK" won't work.

I am a Sixty something newbie and not really into progamming. I know its not the computers that have gone crazy but I'm sure I have. So any help at all would be GREAT!

This is what I get on both computers when I try and run "Blink" I have tried every Progammer listed and its still the same.

I got the Arduino from Adafruit. So I believe its real

Arduino: 1.8.1 (Mac OS X), Board: "Arduino/Genuino Uno"

Sketch uses 928 bytes (2%) of program storage space. Maximum is 32256 bytes.
Global variables use 9 bytes (0%) of dynamic memory, leaving 2039 bytes for local variables. Maximum is 2048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00
Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.

Wrong communication port selected on IDE menu tools -> ports?

I'm not a mac user so can't help further.

I only have 2 ports that show one for usb bluetooth and one for usb iPhone. Have tried both neither work.

Frankly I am stumped about this port issue I think I'm screwed using a Mac to do this hobby might just buy my 1st PC...I've used Apple since 1977...so

Thanks anyway