Branchements motorshield

Bonjour,

J'ai acheté ce mini motor shield. Malheureusement, je ne trouve pas de doc.

http://www.ebay.in/itm/5PCS-Mini-Motor-Drive-Shield-Expansion-Board-L293D-Module-For-Arduino-UNO-MEGA-/152131263929?hash=item236bbaddb9:g:vY4AAOxyCepScdTl

Je voudrais faire un test avec un petit moteur 1.5v.

J'ai quelques questions :

  • l'alimentation "moteur" du shield n'accepte que de 9 à 12v. Comment alimenter mon moteur de 1.5v ? En rajoutant une résistance ?
  • les pins pwm du shield ont des jumpers et sont reliés chacun à un autre pin. Pourquoi et à quoi ça sert ?
  • dans la vidéo ci-dessous, le gars a fait un montage de moteur, en branchant un variateur mais il n'a pas branché le pwm mais juste in1 et in2 du shield (et il envoie quand même de l'analogique sur le in1). Je pensais qu'il fallait passer par le pin pwm pour varier la vitesse. De plus, le ground n'est pas relié à celui de l'arduino, comment le shield est-il alimenté ?

https://www.youtube.com/watch?v=dQM6tGRRICY

Edit : J'ai branché mon alim 9v sur le motorshield. J'ai branché le moteur 1.5v en série avec une résistance adéquate, le tout rentré dans le + et - du shield. J'ai fait le même branchement que sur la vidéo, et là, les composants du motorshield se mettent à chauffer excessivement.

Quand je fais contact du cable depuis arduino sur in1, la led du motorshield s'allume faisant chauffer le L293d. De même pour l'autre câble sur in2. Du coup, si je fais contact avec les deux cables sur in1 et in2, les deux leds s'allument !!!!! où est mon erreur ? J'espère que je n'ai pas grillé le shield.

Merci

ICI c'est pour exposer ce qu'on a fait et non PAS pour poser des questions .

Il faut lire : Réalisation et produits FINIS

Utilises le lien "report to moderator" pour faire déplacer ton message au bon endroit qui est tout simplement la partie principale du forum francophone.

Et si tu veux des réponses rapides et pertinentes lis les 3 messages épinglés que tu n'as visiblement pas lu.

A bientôt.

Ah ok ! je ne comprenais pas à quoi correspondaient les posts qui n'étaient pas classés dans les trois catégories, je pensais que c'était le groupement de la totalité des posts du forum. C'est quand même pas très clair. Il aurait été préférable de créer une catégorie pour les "inclassables" ou pour les "demandes de conseils". Ca aurait été beaucoup plus clair et aurait évité de lire des messages épinglés que je n'avais même pas vus. Du coup, mon autre post était aussi dans la mauvaise catégorie :-( Bref, j'espère qu'on me pardonnera mon erreur et que le modérateur que j'ai contacté hier aura l'amabilité de déplacer le sujet.