Breadboard Arduino in Arduino1.0 [SOLVED, KINDOF...]

UPDATE: I finally got it to work, but not the way it is supposed to. If I put the definition in hardware\breadboard\boards.txt in my sketch folder it doesn't work. If I edit the following into the arduino distribution's boards.txt it works:

##############################################################

atmega328bb.name=ATmega328 on a breadboard (8 MHz internal clock)
atmega328bb.upload.protocol=arduino
atmega328bb.upload.maximum_size=30720
atmega328bb.upload.speed=57600
atmega328bb.bootloader.low_fuses=0xE2
atmega328bb.bootloader.high_fuses=0xDA
atmega328bb.bootloader.extended_fuses=0x05
atmega328bb.bootloader.path=arduino:atmega
atmega328bb.bootloader.file=ATmegaBOOT_168_atmega328_pro_8MHz.hex
atmega328bb.bootloader.unlock_bits=0x3F
atmega328bb.bootloader.lock_bits=0x0F
atmega328bb.build.mcu=atmega328p
atmega328bb.build.f_cpu=8000000L
atmega328bb.build.core=arduino
atmega328bb.build.variant=standard

The changes are upload.protocol = arduino, and build.variant=standard

Should I file a bug?

...original post.... This may be faq, but I can't find it. The breadboard example: http://arduino.cc/en/Tutorial/ArduinoToBreadboard works fine in Arduino 022, but I get this error on 1.0: In file included from BlinkWithoutDelay.cpp:26: C:\Users\Kevin\Desktop\hacking\arduino-1.0\hardware\arduino\cores\arduino/Arduino.h:212:26: error: pins_arduino.h: No such file or directory

I saw one posting that said to add build.variant=standard, but it didn't help.

Should I file a bug?

I have a Beadboarded Arduino and I just use the normal Arduino Uno as the board. I am running at 16MHz. I load it through the serial port.

Yeah, that would work, but I'm using the internal oscillator. The implication of this is that sketch folder added boards.txt are no longer loaded properly