Bridge missing && Size problem && 1.6.2 upgrade

Hi everyone!
I'm a Arduino newbie (be kind with me :confused: ) and I'm working with an Arduino Yun.

Firmware Version OpenWRTYun Attitude Adjustment 1 / LuCI 0.11 Branch (0.11+svn10537)
Kernel Version 3.3.8

I was working w/ Python script and I needed pip to install packages. I tried with a get-pip shell script but it told I needed more free space.

root@Arduino:/# df -h
Filesystem                Size      Used Available Use% Mounted on
rootfs                    6.9M      6.3M    624.0K  91% /
/dev/root                 7.5M      7.5M         0 100% /rom
tmpfs                    29.8M    148.0K     29.7M   0% /tmp
tmpfs                   512.0K         0    512.0K   0% /dev
/dev/mtdblock3            6.9M      6.3M    624.0K  91% /overlay
overlayfs:/overlay        6.9M      6.3M    624.0K  91% /
/dev/sda1                 3.7G      4.0K      3.7G   0% /mnt/sda1

So i decided to increase the filesystem space following this link: https://www.arduino.cc/en/Tutorial/ExpandingYunDiskSpace

It started but it got stuck on "Starting Bridge" and I discover with Luci that yunBridge was missing from System>Startup services (I'm sure it was there in the past). Probably I messed up with something :confused:
I rebooted and the script told that I needed more free space (at least 1MB) and I don't know what I could delete.

root@Arduino:/# du -h | grep [0-9]M
2.7M	./lib/modules/3.3.8
2.7M	./lib/modules
3.6M	./lib
1.4M	./overlay/usr/lib/python2.7/lib-dynload
1.1M	./overlay/usr/lib/python2.7/site-packages/pip/_vendor/requests/packages/chardet
1.5M	./overlay/usr/lib/python2.7/site-packages/pip/_vendor/requests/packages
2.1M	./overlay/usr/lib/python2.7/site-packages/pip/_vendor/requests
4.6M	./overlay/usr/lib/python2.7/site-packages/pip/_vendor
5.5M	./overlay/usr/lib/python2.7/site-packages/pip
5.5M	./overlay/usr/lib/python2.7/site-packages
14.1M	./overlay/usr/lib/python2.7
14.1M	./overlay/usr/lib
14.9M	./overlay/usr
14.9M	./overlay
2.7M	./rom/lib/modules/3.3.8
2.7M	./rom/lib/modules
3.6M	./rom/lib
3.0M	./rom/usr/bin
1.3M	./rom/usr/lib/python2.7/encodings
2.5M	./rom/usr/lib/python2.7/lib-dynload
9.7M	./rom/usr/lib/python2.7
16.6M	./rom/usr/lib
1.8M	./rom/usr/sbin
21.6M	./rom/usr
26.9M	./rom
3.0M	./usr/bin
1.3M	./usr/lib/python2.7/encodings
2.5M	./usr/lib/python2.7/lib-dynload
1.1M	./usr/lib/python2.7/site-packages/pip/_vendor/requests/packages/chardet
1.5M	./usr/lib/python2.7/site-packages/pip/_vendor/requests/packages
2.1M	./usr/lib/python2.7/site-packages/pip/_vendor/requests
4.6M	./usr/lib/python2.7/site-packages/pip/_vendor
5.5M	./usr/lib/python2.7/site-packages/pip
5.5M	./usr/lib/python2.7/site-packages
17.4M	./usr/lib/python2.7
24.2M	./usr/lib
2.1M	./usr/sbin
29.6M	./usr
76.9M	.

Packages installed: root@Arduino:/# opkg list-installedavahi-daemon - 0.6.31-5avahi-dnsconfd - 0 - Pastebin.com

Then I decided to perform a factory reset + upgrade to 1.6.2.
Following impressiver's guide (Upgrade firmware to 1.6.2 - Arduino Yún - Arduino Forum) I download the git repo (GitHub - arduino/openwrt-yun-1505: Updated build system for OpenWrt - Yun family boards) and following the github guide I run

./scripts/feeds update -a
./scripts/feeds install -a
make menuconfig
make

Make menuconfig was hard to set but I didn't remove anything set and I add some modules I needed.
After a while it generated these files:

gorgo@miniDago:~/yun/openwrt-yun-1505/bin/ar71xx$ ls -lha
totale 341M
drwxr-xr-x  4 gorgo gorgo 4,0K ott 15 20:59 .
drwxr-xr-x  3 gorgo gorgo 4,0K ott 15 19:30 ..
-rw-r--r--  1 gorgo gorgo 1,4K ott 15 20:59 md5sums
-rwxr-xr-x  1 gorgo gorgo 157K ott 15 19:47 openwrt-ar71xx-generic-nbg460n_550n_550nh-u-boot.bin
-rw-r--r--  1 gorgo gorgo 8,7M ott 15 20:59 openwrt-ar71xx-generic-root.squashfs
-rw-r--r--  1 gorgo gorgo 8,4M ott 15 20:59 openwrt-ar71xx-generic-root.squashfs-64k
-rw-r--r--  1 gorgo gorgo 2,0M ott 15 20:53 openwrt-ar71xx-generic-uImage-gzip.bin
-rw-r--r--  1 gorgo gorgo 9,7M ott 15 20:54 openwrt-ar71xx-generic-uImage-initramfs-gzip.bin
-rw-r--r--  1 gorgo gorgo 9,2M ott 15 20:54 openwrt-ar71xx-generic-uImage-initramfs-lzma.bin
-rw-r--r--  1 gorgo gorgo 1,4M ott 15 20:53 openwrt-ar71xx-generic-uImage-lzma.bin
-rwxr-xr-x  1 gorgo gorgo 4,4M ott 15 20:53 openwrt-ar71xx-generic-vmlinux.bin
-rwxr-xr-x  1 gorgo gorgo 4,4M ott 15 20:53 openwrt-ar71xx-generic-vmlinux.elf
-rw-r--r--  1 gorgo gorgo 2,0M ott 15 20:53 openwrt-ar71xx-generic-vmlinux.gz
-rwxr-xr-x  1 gorgo gorgo  13M ott 15 20:54 openwrt-ar71xx-generic-vmlinux-initramfs.bin
-rwxr-xr-x  1 gorgo gorgo  13M ott 15 20:54 openwrt-ar71xx-generic-vmlinux-initramfs.elf
-rw-r--r--  1 gorgo gorgo 9,7M ott 15 20:54 openwrt-ar71xx-generic-vmlinux-initramfs.gz
-rw-r--r--  1 gorgo gorgo 9,2M ott 15 20:54 openwrt-ar71xx-generic-vmlinux-initramfs.lzma
-rwxr-xr-x  1 gorgo gorgo 9,3M ott 15 20:54 openwrt-ar71xx-generic-vmlinux-initramfs-lzma.elf
-rw-r--r--  1 gorgo gorgo 1,5M ott 15 20:53 openwrt-ar71xx-generic-vmlinux.lzma
-rwxr-xr-x  1 gorgo gorgo 1,5M ott 15 20:53 openwrt-ar71xx-generic-vmlinux-lzma.elf
-rw-r--r--  1 gorgo gorgo 9,2M ott 15 20:54 openwrt-ar71xx-generic-yun-initramfs-uImage.bin
-rw-r--r--  1 gorgo gorgo 227M ott 15 21:01 OpenWrt-ImageBuilder-ar71xx-generic.Linux-x86_64.tar.bz2
drwxr-xr-x 12 gorgo gorgo 4,0K ott 15 21:02 packages
-rw-r--r--  1 gorgo gorgo 2,2K ott 15 20:59 sha256sums
drwxr-xr-x  2 gorgo gorgo 4,0K ott 15 19:47 uboot-ar71xx-nbg460n_550n_550nh

I read some threads about fails with not-2016 Yun, so I want to do these steps correctly. If I understood right, I need to upgrade the uboot first to eventually upgrade the image.
Checking impressiver's guide he says:

Flash firmware from network tftp

ar7240> tftp 0x80060000 openwrt-ar71xx-generic-linino-u-boot.bin;

BUT I don't have that (and some others) files in my /bin/ar71xx folder :confused:
So, I stopped before messing up again and I'm asking you help :slight_smile:

Thanks in advance!