BUG: Using Arduino 1.52 beta with AESLib

Hi,

I'm working on AES encryption with Arduino Due and noticed that following error occurs when including Aeslib (https://github.com/DavyLandman/AESLib):

processing.app.debug.RunnerException
    at processing.app.debug.Compiler.getCommandCompilerS(Compiler.java:498)
    at processing.app.debug.Compiler.compileFiles(Compiler.java:201)
    at processing.app.debug.Compiler.compileLibraries(Compiler.java:590)
    at processing.app.debug.Compiler.compile(Compiler.java:97)
    at processing.app.Sketch.build(Sketch.java:1572)
    at processing.app.Sketch.build(Sketch.java:1551)
    at processing.app.Editor$DefaultRunHandler.run(Editor.java:1925)
    at java.lang.Thread.run(Thread.java:619)

You just need to include the library and nothing else to trigger this error. I first thought that the library isn't ported to 1.52 Beta (which is the case actually) but the error output is from the IDE, not from the compiler.