Burning bootloader to Pro Mini

Hello. I have an Arduino Pro Mini, 5v that I think is bad. I can no longer upload a sketch and it does not respond to anything, but the red power light lights up. There is no green flash of the LED tied to pin 13 on reset so was thinking maybe the bootloader got wiped.

Following these instructions, http://forum.arduino.cc/index.php?topic=136546.0

I am trying to use an Arduino to burn the bootloader. I get the following error

avrdude: stk500_getsync(): not in sync: resp=0x00

Which is the same error I get when trying to load a sketch. Anyone see this before? Is the Arduino dead?

Thanks

Update. Tried using the AVR pocket programmer and I get this error

avrdude: initialization failed, rc=-1

I'm going to say this chip is dead.

this micht be an intesersing link for you: https://www.sparkfun.com/tutorials/247

the only thing you need to do is get in the datasheet and find the pins that are suposed to be connected to the iscp conector

Right, I’ve done that. same thing.

Try this:

http://www.gammon.com.au/forum/?id=11633

That doesn't use avrdude at all.

Your chip might be dead, what were you doing before it, er, died?

The chip came from someone else, I’m just trying to verify that the chip is dead - or needs a boot loader. I originally loaded the sketch about a year ago, so I know that it did work at one time. Knowing the track record of this person I would have to say +12 was applied to the wrong pin. However that usually just blows a pin hole in the top of the chip and renders that pin useless, but the chip still function as normal. This time however there is no pin hole and the chip simply does not respond to anything.