CAN BUS initialization fails

I have two arduino UNO from SINTRON. I have two CAN-BUS Shields v1.1 from Seeed Studio. I have two development machines.

The two CAN-BUS Shields are mounted on the two arduino cards.

The two CAN-BUS Shields have their one switch turned to the "on" position.

I have the two CAN-BUS's connected to each other with a twisted pair of wires as shown in the Seeed Wiki for CAN-BUS Shield.

I compile and load the sketch receive_check on one arduino.
I compile and load the sketch send on the other arduino.

I monitor both with their respective Serial Monitors.

They each show that the CAN.begin call fails. (i.e. mcp2515_init fails). How do you turn on DEBUG_MODE for more debug output from mcp_can.cpp?

I have tried testing these boards without connecting the CAN BUS wires. I have tried swapping the arduino boards. I have tried loading receive_check and send sketches on the opposite boards. I have tried turning the one switch to the "off" position. Nothing I have done has gotten past the CAN.begin failure.

Can some kind soul point this novice in the right direction?

Thank you.

Please provide links to the hardware you're using and especially to the libraries you're using if they're not part of the Arduino IDE.