can not upload code to arduino

Arduino: 1.6.13 (Windows 10), Board: "Arduino/Genuino Uno"

Sketch uses 444 bytes (1%) of program storage space. Maximum is 32,256 bytes.
Global variables use 9 bytes (0%) of dynamic memory, leaving 2,039 bytes for local variables. Maximum is 2,048 bytes.
C:\Users\Rocking Tin Tin\AppData\Local\Arduino15\packages\arduino\tools\avrdude\6.3.0-arduino8/bin/avrdude -CC:\Users\Rocking Tin Tin\AppData\Local\Arduino15\packages\arduino\tools\avrdude\6.3.0-arduino8/etc/avrdude.conf -v -patmega328p -carduino -PCOM3 -b115200 -D -Uflash:w:C:\Users\ROCKIN~1\AppData\Local\Temp\arduino_build_920793/sketch_feb11a.ino.hex:i 

avrdude: Version 6.3, compiled on Dec 16 2016 at 13:33:19
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2014 Joerg Wunsch

         System wide configuration file is "C:\Users\Rocking Tin Tin\AppData\Local\Arduino15\packages\arduino\tools\avrdude\6.3.0-arduino8/etc/avrdude.conf"

         Using Port                    : COM3
         Using Programmer              : arduino
         Overriding Baud Rate          : 115200
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00

avrdude done.  Thank you.

Problem uploading to board.  See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.

This is shown every time while I try to upload any code to my Arduino Uno. I have gone through almost all forum posts and have tried every single way of fixing this but nothing happens. please somebody help ASAP as I have two Arduino Uno boards now showing the same problem.... but I have no clue why is this happening..... please somebody help ASAP!!!!

So which methods HAVE you tried...Please list them so nobody has to duplicate a thing you have done.

Double use of "ASAP" will not get any quicker response BTW.
Its the weekend and people have lives to live.

Hi, im very very new to the Arduino life but im trying i bought the arduino Mega 2560 and im and stuck on the RTC lesson i tried everything! But the most i was able to do was display the exact time! Like if i was stuck in space. It doesnt change please help. Please email me at Barajas_rich@yahoo.com, i will keep checking here as well!

@ Barajasr209

Please open your very own thread and don’t HIJACK somebody elses.

Obviously you would first need to go HERE

I also dont know of anyone on here who emails people requesting help but I know spammers often come through looking for easy pickings like your email address so you may want to remove it ASAP.

I have the same problem!! did you solve the problem?

@ andrell

"ME TOO" will not help you get answers.

Please be VERY SPECIFIC about what the issue is and what you have tried.
At least if you really want answers.

even i have same problem but no solution kindly anyone help me

@honeykethan

"ME TOO" will not help you get answers.

Please be VERY SPECIFIC about what the issue is and what you have tried.
At least if you really want answers.

There are posts at the top of the sections PLEASE READ THEM !