cannot access arduino yun web

Hello, Im developing a android app that connect to arduino yun. I was stuffing with them with no problem, then when Im almost finishing I cannot make the yun connect to my wifi. First i was plugging wires on the board and accidentally pressed wifi rst button (no idea how many seconds). OMG! Well, “too easy”, I get my phone and connect to arduino-yun-XXXXXXXXX wifi. Alright, assigned ip by dhcp server: 192.168.240.109… Well… Open internet browser on the phone and 192.168.240.1 dont load. with google chrome the same. Then I reset all arduino, press 32u4 rst twice in order to delete sketch, press yun rst, press wifi rst for 5 seconds, wifi rst for 30 seconds… And thats the same i can connect to default yun’s wifi, it assigned me 192.168.240.109 but I cannot enter the webpage on 192.168.240.1
Yun is not responding to “ping” from the phone. Maybe yun is bricked?

Can you upload yunserialterminal example? Once you've done, open serial monitor, reset the ar9331 (white buttons near the leds) and paste here the output you see

(deleted)

Hi! After reset al arduino a lot of times I can get it to the web and configure it: connect to my wifi, localip, and rest=open. I tried a sketch with simple digitalwrite(12,1); digitalwrite(11,1) and my leds light up!. But when I get the browser and http://localip/arduino/digital/12/1 dont work. Also my start function dont work. Then I think that rest is not working somebody hava a idea?

Thank you!

Go to the configure page of the web panel, scroll down to the REST section, select "open". DO NOT press restart&configure Retry http://localip/arduino/digital/12/1

Yes it worked, Thank you for your help, you save my life :D