Cannot download SAMD Boards Package


I'm not able to download the SAMD Boards Package any more.

I did uninstall Arduino several times and also tried an old version. However it worked in the past.

Using the current version of Arduino (1.8.5) it says (or hangs up):

Fehler beim Herunterladen von java.lang.RuntimeException: java.lang.Exception: Fehler beim Herunterladen von at cc.arduino.contributions.packages.ui.ContributionManagerUI.lambda$onInstallPressed$1( at Caused by: java.lang.Exception: Fehler beim Herunterladen von at at at cc.arduino.contributions.packages.ContributionInstaller.install( at cc.arduino.contributions.packages.ui.ContributionManagerUI.lambda$onInstallPressed$1( ... 1 more Caused by: Received invalid http status code from server: 503 at at at ... 4 more

Any idea what I could do to solve this?

Thanks in advance and Best regards

Try it again. 503 error is probably just a temporary server issue.

I'm facing this issue since weeks. Tried it a lot of times.... No success....

The interesting thing is: Downloading the file via my Browser (Chrome) is working properly...

Problem finally solved - The reason was a (company) firewall setting...