Cannot download SAMD Boards Package

Hi!

I'm not able to download the SAMD Boards Package any more.

I did uninstall Arduino several times and also tried an old version. However it worked in the past.

Using the current version of Arduino (1.8.5) it says (or hangs up):

Fehler beim Herunterladen von http://downloads.arduino.cc/tools/openocd-0.9.0-arduino6-static-i686-w64-mingw32.zip java.lang.RuntimeException: java.lang.Exception: Fehler beim Herunterladen von http://downloads.arduino.cc/tools/openocd-0.9.0-arduino6-static-i686-w64-mingw32.zip at cc.arduino.contributions.packages.ui.ContributionManagerUI.lambda$onInstallPressed$1(ContributionManagerUI.java:176) at java.lang.Thread.run(Thread.java:748) Caused by: java.lang.Exception: Fehler beim Herunterladen von http://downloads.arduino.cc/tools/openocd-0.9.0-arduino6-static-i686-w64-mingw32.zip at cc.arduino.contributions.DownloadableContributionsDownloader.download(DownloadableContributionsDownloader.java:131) at cc.arduino.contributions.DownloadableContributionsDownloader.download(DownloadableContributionsDownloader.java:69) at cc.arduino.contributions.packages.ContributionInstaller.install(ContributionInstaller.java:110) at cc.arduino.contributions.packages.ui.ContributionManagerUI.lambda$onInstallPressed$1(ContributionManagerUI.java:173) ... 1 more Caused by: java.io.IOException: Received invalid http status code from server: 503 at cc.arduino.utils.network.FileDownloader.downloadFile(FileDownloader.java:194) at cc.arduino.utils.network.FileDownloader.download(FileDownloader.java:128) at cc.arduino.contributions.DownloadableContributionsDownloader.download(DownloadableContributionsDownloader.java:129) ... 4 more

Any idea what I could do to solve this?

Thanks in advance and Best regards

Try it again. 503 error is probably just a temporary server issue.

I'm facing this issue since weeks. Tried it a lot of times.... No success....

The interesting thing is: Downloading the file http://downloads.arduino.cc/tools/openocd-0.9.0-arduino6-static-i686-w64-mingw32.zip via my Browser (Chrome) is working properly...

Problem finally solved - The reason was a (company) firewall setting...