Cannot load script into Uno original.

After working with another projects with UNO, I got out a new Arduino Uno original from the box, connected it, tried the Blink program to test it… an surprise…
Cannot load the compiled file… Following is the error code… it seems it cannot recognize the USB port.

Then checked in the device… and it does not appear… My macbook cannot see this device…

Then I disconnect this board, and reconnect previous identical boards, they work ok… mmmm

any comment will be helpful.

thanks in advance.

avrdude: ser_open(): can’t open device “/dev/cu.usbmodem1411”: No such file or directory
ioctl(“TIOCMGET”): Inappropriate ioctl for device
Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.
Board at /dev/cu.usbmodem1411 is not available
Arduino: 1.6.7 (Mac OS X), Board: “Arduino/Genuino Uno”

C

Did the LED on pin 13 flash? "Blink" is preloaded so should run once powered on. If you are unable to connect, try the Arduino on another PC.

Weedpharma

It does not blink on pin 13... only the green power led is on.

I have tried to swap the micro controller form another good Adruino uno board..

Now pin 13 goes on in yellow... never blinks...

without communication....

mmmm