cannot run arduino after unzipped OS X 10.9.5

Hello,

My macbook air 2013, Java 7 last update 12/14.

After downloaded and unzipped Arduino 1.0.6 for Mac, and Move Arduino to Application folder, I cannot open the Arduino.

The console message in attached file. And here’s some error message from console.

12/19/2557 BE 4:15:29.287 PM com.apple.launchd.peruser.502[270]: (cc.arduino.Arduino.75008[1542]) Job failed to exec(3) for weird reason: 13

12/19/2557 BE 4:15:29.288 PM Finder[290]: 8837325: Attempting to SIGCONT to pid #1542 failed, with errno=#3, or the process failed to actually start

12/19/2557 BE 4:15:29.289 PM Dock[288]: no information back from LS about running process LSASN:{hi=0x0;lo=0x5d05d}

12/19/2557 BE 4:15:29.299 PM Finder[290]: 8837325: Attempting to SIGCONT to pid #1542 failed, with errno=#3, or the process failed to actually start

please help me fix this issue.

Best Regards,

please anyone know how to solve this ?

Sorry for being a bit late, in the meantime maybe you have already sorted out the error.

Your errorcode “errno=#3” indicates an permission error.

To check that, you can use a simple ls -l <path/of/your/Arduino.app> .

The correct output should be something like

drwxr-xr-x    3 lianju  staff     102 Jan 29 21:08 Adafruit Arduino 1.0.5.app

I got the same error by using Keka.app instead of the os x default Archive Utility.app for unpacking the zip archive. As you can see, the same error occurs when using the Adafruit modified version of the Arduino IDE.

Maybe that’s one reason you got no answer until now. ¯_(ツ)_/¯