Cannot Save Sketches IN Sketch Folder

Tried everything including reloading program and I cannot save Sketches in the Sketch folder. When I try I get this pop-up

The message pretty much says it all. You could probably get it working as is by right clicking on the Arduino icon and selecting "Run as administrator" to start the Arduino IDE but a better solution would be to change the sketchbook folder to a location that you do have write permission for. You can do this at File > Preferences > Sketchbook location.

Tried running as ADMIN. Does not work. Now I cannot even start the program. I have uninstalled it and reloaded now I cannot even run the program.

When I try to start I get this Pop_up

I click OK and then get this:

There are TWO administrator levels.

One is a user with Administrator rights which still has some restrictions on it.
The other is FULL administrator.

See HERE

Other restrictions can also be applied if you are running under a network but that's a whole different topic.

Mystery solved!

Today my AZ software, Bit Defender, loaded a new feature;Ramsomware. When the program loads Java gets involved somewhere and tries to write a file my AV blocks.