cannot send a message MKRFOX 1200

Hello,

I've reached the limit of fault finding and forum searching. Why wont my MKRFOX communicate with SigFox??

  • I've been through the first configuration (activated here) and the device appears in the Sigfox backend - although with no messages having been sent so there is no communications data.

  • I have looked at detail maps of coverage in my area (UK), correctly fitted the aerial that came from Arduino, also tried in a number of different areas around the UK.

  • In the sigfox backend I have changed the downlink mode to DIRECT.

I've had the MKRFOX for a few years now and couldn't get it working originally. But picked it up the other day any thought it was just a waste if I do not persist. I contacted SigFox and they have renewed my contract and I have one token allocated to the DevKit.

The MRKFOX seems to be functioning as expected, runs code nicely, but the first configuration code just returns with:

"No transmission
OK
PA OFF
Could not get any response from the server
Check the SigFox coverage in your area
If you are indoor, check the 20dB coverage or move near a window"

Hi all,

Any suggestions would be warmly welcomed. I feel like I have tried everything and it still doesn't work.

Ben.

Up.

I Have same problem.

Same problem.

I successfully connected a month ago. I tried again today in the same position (on my desk - which didn't move LOL) but couldn't get the message through.

Thanks!

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.