Can't access com3 port.

Hi,

I just connected my new Arduino Uno and am going through the setup guides. I loaded the example code "blink" and went to upload it and it says error, can't access com3 port. avrdude: ser_open(): can't open device "\.\COM3": Access is denied.

I'm using windows 10, I've been through the troubleshooting guide and the only thing in the access section seems to me to be applicable is the fact I have Kaspersky installed which might act as a firewall... I turned it off and still no joy. I've tried other USB ports and restarting. I've tried reinstalling IDE and updating the drivers... Any help would be appreciated.

Cheers.

If you unplug your Arduino board from the USB does COM3 disappear from Tools > Port?

Hi Pert,

Yes, if I unplug the Arduino the COM3 selection in Tool>Port disappears.

Which version of the Arduino IDE are you using?

Version 1.6.8 I just downloaded it today.

Ok, I think the problem is a known issue with Arduino IDE 1.6.8, Windows and FTDI: https://github.com/arduino/Arduino/issues/4700 which has already been fixed. You can avoid it by using any IDE version previous to 1.6.8 or if you're feeling adventurous try the hourly build: http://www.arduino.cc/en/Main/Software#hourly

Thank you so much! I uninstalled 1.6.8 and installed 1.6.7 and now it works just fine. You sir, deserve a beer!