Cant get project 1 from starter kit to work

Hi, I just got my Arduino Starter kit so Im super new to all of this.

I can't get project 1 to work, whenever I plugin the usb cable I get a notification on my mac "Unplug the accessory using too much power to re-enable USB devices." When unplugging my starter cable it works, but whenever I reconnect it I get the same issue.

Obviously I'm doing something wrong, can someone shed some light on my issue?
This is my setup: https://i.imgur.com/sU31P0P.jpg

Which starter kit?
Which project 1?

Please post your code and a schematic.

Arduino Starter Kit Multi-language — Arduino Official Store this starter kit,
project 1: 01 Starter Kit: Your First Circuit - YouTube

What happen if you disconnect the red wire?
(Preferably the black one too)

If I disconnect the red and black wire from Arduino uno and connect the usb the lights on the chip turns on.
When I reconnect them and connect the usb I get the message "Unplug the accessory using too much power to re-enable USB devices." and the lights never turn on from my mac. Tried 2 different macs to be sure, one with a dongle and one without

Please take the time to read the “how to get the best out of this forum” post at the start of each section. Please post images on the forum not some third party spam ridden site. So have the picture on your computer and drag it into your answer. That is it.

Your problem is quite clear, you have a short circuit on the board, connecting + to - causing too much current to flow.

A photo would help if only we could see it.
@fastwing I moved this post, because it was in a very wrong place, please read the description of each section.

Hello Mike,

I did try to upload an image to my post, but was not allowed because my account was too young. That is why I resorted to imgur.

It seems like it allows me to post photos in this reply, so here is the same photo uploaded to here:

I do apologise for posting in the wrong section, thank you for moving.

1 Like

The problem with that picture is I can’t make out what the connections to the Arduino is.
Have you tried what @TheMemberFormerlyKnownAsAWOL said about removing the red wire?

Hi again,

I'm happy to provide a clearer picture in that regard:

If I remove the red wire and connect the USB the lights on the chip turn on, but I don't really understand how that solves my issue?:confused:

I really wanna thank you for your quick replies, and I understand it's frustrating with new people asking stupid questions. I'm honestly just stoked to be a complete beginner at something I find very fun. Thank you for your patience and let me know if I can provide further information.

Removing the red wire tells you that the fault is on the bread board and not on the Arduino.

Thanks for the new picture.

I can’t see anything visible that would cause a fault like you describe. So the next step is to replace the red wire and remove the resistor to the rest of the circuit. You see we are pushing back where the problem of the short could be. What is the resistor value?

I see!

By replace, can i replace it with a wire that doesn't have the black blocks at
the start and end?
The resistor I'm using is this one, which I believe is 220ohm?:

No you remove the wire, or the resistor.
For example the resistor may be pushed in the breadboard too far and be shorting things out inside the breadboard.

1 Like

If I remove the resistor I still get the same problem, does that mean that the problem lies in the red wire?

If I keep the resistor and remove the red wire the chip lights up.

No it means the problem is in your solderless bread board, with the blue and red lines having an internal short somewhere. Try turning it 180 degrees and using the one on the other side, just plug the red and blue wiles in nothing else.

1 Like

Wow, I replugged everything to the fghij side of my bread board and now it works!!

So this means that my abcde side of the bread board is toast? Is there anything I can do to fix it?

Thank you so much for your support mate!:slight_smile:

If you can prise the shell apart you should be able to bend the metal strips so they are not touching.

Your welcome, it was interesting because everything looked right. I have not come across this sort of fault, but given the poor quality of these solderless breadboards I am not surprised.

1 Like

Alright, thanks again for everything.
Hope this thread will help other people in the future:)

I would contact the store support and let them know.

1 Like