Can't see serial monitor window after adding MKR1000

I am running the latest Arduino IDE 1.8.8 on a Windows 10 machine. I bought a Arduino Uno a month ago and my system was working fine as expected. Yesterday I added a MKR1000, loaded drivers through the board manager. I can load sketches into the MKR1000, they run fine, but I can not see the serial monitor window. If I press ALT Tab in Windows 10, I can see that a serial monitor window is running, but when I select it, it remains closed. I tried deleting and reloading the MKR1000 drivers, but that did not help.
Now even with my Arduino Uno, I am not able to open the serial monitor any more.

How do I get the serial monitor back?

Have you tried restarting your computer?

Yes, thanks. I tried restarting - it didn't help.

I figured it out. The serial monitor is controlled by java. From the Task Manager I went to that process and maximized the serial monitor window. It's fine now. Still don't understand how it got out of sync.

I don't understand either. I'm glad to hear it's working for you now though. Thanks for taking the time to share your solution.