Can't setup device's within IoT Cloud

:cry: >:( Whenever I begin using IoT Cloud and attempt to pair devices to my project it will search and then fail. It states that it can't find any devices, I've tried restarting my computer as well as using different USB cables. The Arduino's light up and I've run code on them within the first basic projects. I'm using a Chromebook that can detect the Arduino's and informs me when they're plugged in. I've downloaded Arduino create and even started paying but I'm still not able to pair these devices.
Condensed
* Both Arduino's run code and light up
* using web-based application because Chromebooks cant use apps
__* Chromebook can detect the Arduino's but still won't connect within Cloud __
__* downloaded Arduino create + paid for subscription __
* I don't know much about computers
*Just trying to use the IoT Cloud and make simple projects with the explore kit

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.