Can't setup device's within IoT Cloud

:'( >:( Whenever I begin using IoT Cloud and attempt to pair devices to my project it will search and then fail. It states that it can't find any devices, I've tried restarting my computer as well as using different USB cables. The Arduino's light up and I've run code on them within the first basic projects. I'm using a Chromebook that can detect the Arduino's and informs me when they're plugged in. I've downloaded Arduino create and even started paying but I'm still not able to pair these devices.
Condensed

  • Both Arduino's run code and light up
  • using web-based application because Chromebooks cant use apps
  • Chromebook can detect the Arduino's but still won't connect within Cloud
  • downloaded Arduino create + paid for subscription
  • I don't know much about computers
    *Just trying to use the IoT Cloud and make simple projects with the explore kit

@andrew1203

Your topic was Moved to it's current location / section as it is more suitable.

Could you also take a few moments to Learn How To Use The Forum.

Other general help and troubleshooting advice can be found here.
It will help you get the best out of the forum in the future.

When trying to connect my MKR1000 I receive this error Executing command: exit status 1

Hi @andrew1203 did you try recently ? we made a ton of improvements in the device setup flow in months of April-May

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.