Can't starting bridge

Hey,

I have a Arduino YUN. If I upload "File>exemple>bridge>WiFIStatus" and start the "Serial Monitor", I only can read "Starting bridge..." and the Sketch stopped or wait. The L13 LED doesn't shine.

I change the Sketch:

  Serial.print("Starting bridge...");
    Bridge.begin();  // make contact with the linux processor
  Serial.println("Done\n");

but the Sketch stopped on "Bridge.begin();".

I tested the YUN with other cable on other computer, I made a full reset.

Do you have an idea? Maybe the bridge is defekt?

best regards dony

Reset to factory settings

Start with other bridge sample of IDE.

I tested some more example but it dosn't work. I reseted the board complet. The board is new. Sketches works normal with other hardware but not with the bridge!

I think this is a bad board. lg dony

Request RMA.

dony: I tested some more example but it dosn't work. I reseted the board complet. The board is new. Sketches works normal with other hardware but not with the bridge!

I think this is a bad board. lg dony

@dony, Check you IDE make sure you have the correct board selected. Check Menu: Tools->Board->Arduino Yun

Also make sure you have the latest IDE.

Jesse

I have the lastest IDE (1.6.5), I testet it also with an older release. (1.5.7) I checked the IDE Settings, and YUN is selected. I also tested with the USB Port and the IP Port. I tested all on an other Computer with Windows 10, and with Windows 7.

@sonnyyu: Today I go to the shop where I bought the board.

Thanks for help! lg Dony

Today I went to the shop where I bought the YUN. I get a new board. The bridge of the new board works without any problems!

Thank's for help! Lg Dony

Glad to hear. Thanks for the update.