Can't upload to arduino

I brought an genuine arduino uno board and tried several sketches in it, and each sketch's was getting uploaded without any issues but now I can't upload any sketches to arduino. Plz help

When you encounter an error you’ll see a button on the right side of the orange bar “Copy error messages”. Click that button. Paste the error in a message here USING CODE TAGS (</> button on the toolbar).

Currently my frnd has that arduino. I will just get it and paste the error code. But the error only says" problem uploading to board ".

The port is also correct

Please do this:

  • File > Preferences > Show verbose output during: > compilation (uncheck) > upload (check) > OK
  • Sketch > Upload
  • After the upload fails you’ll see a button on the right side of the orange bar “Copy error messages”. Click that button.
  • Paste the error messages in a reply here USING CODE TAGS (</> button on the toolbar).

(deleted)

When Arduino has an error, this “Copy error messages” button appears. I know, because I’m the guy who wrote the code for that button and contributed it to Arduino… after trying to answer forum questions where people could not understand how to copy and paste the error messages from Arduino to the forum!

FWIW, the old thread that prompted creating this button has over 50 messages of several people begging the poster to just copy and paste the actual error message from their screen! It’s pretty amazing the time and effort needed to help some people…

Please, use the button. Then put the code tags in your message and press Ctrl-V (or Cmd-V on the Mac) to paste all the info from Arduino into your forum message. Easy peasy!

sc.png

Arduino: 1.8.6 Hourly Build 2018/07/20 10:33 (Windows 10), Board: "Arduino/Genuino Uno"

Sketch uses 444 bytes (1%) of program storage space. Maximum is 32256 bytes.
Global variables use 9 bytes (0%) of dynamic memory, leaving 2039 bytes for local variables. Maximum is 2048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x8f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x8f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x8f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x8f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x8f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x8f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x8f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x8f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x8f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x8f
Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.

The error message is above

AdiGamerx:
I brought an genuine arduino uno board and tried several sketches in it, and each sketch's was getting uploaded without any issues but now I can't upload any sketches to arduino. Plz help

You broke your Arduino with your sketch and your undisclosed circuit.
It is as simple as that.

.

Now is there any solution, I have an old arduino whose power jack is damaged but it it cam programmed, can I program in the ic of my old arduino and swap it? Will it it work or damage the ic?

Do both Unos have the DIP ATmega328P?

Hi, everybody:

I am new in Arduino; nevertheless worked a while with an Original Arduino one.

Now, I have a Nano with ATMega328P (I do not know if original or copy), in Windows 10, through a USB connector. For a few days, it worked fine. Now it compiles the sketch well but when I try to upload, I get the messages:

 ... avrdude: Version 6.3, compiled on Jan 17 2017 at 12:00:53
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2014 Joerg Wunsch

         System wide configuration file is "C:\Users\usuario\AppData\Local\Arduino15\packages\arduino\tools\avrdude\6.3.0-arduino9/etc/avrdude.conf"

         Using Port                    : COM1
         Using Programmer              : arduino
         Overriding Baud Rate          : 115200
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x05
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x05

I have reviewed the troubleshooting and the forum; tried several suggested things, but I do not find how to try other COM, that COM1, in Windows 10. Will the processor be burned ?; If so, I do not lose more time. The Arduino uno in the same conditions, works OK.

Any suggestion is a great help. Thank you very much.

Zeque, Montevideo, Uruguay.