can't upload to brandnew Arduino Mega 2560

Hello,
who can help me! (I am still very unexperienced…)
I received a new Arduino Mega but can’t upload. (my former lilipad also had upload problems after having worked perfectly for some time so I thought that one was broken). I have run through the troubleshooting and so far I think everything is ok.(right board, right com port, right driver)
After reset the orange LED is blinking 3x2times fast and then starts blinking regularly.
I have tried resetting before and just after pushink the upload button.
Nothing attached yet.
I use a very simple example progrm “blink” as test. (also tried other examples)

/*
Blink
Turns on an LED on for one second, then off for one second, repeatedly.

This example code is in the public domain.
*/

void setup() {
// initialize the digital pin as an output.
// Pin 13 has an LED connected on most Arduino boards:
pinMode(13, OUTPUT);
}

void loop() {
digitalWrite(13, HIGH); // set the LED on
delay(1000); // wait for a second
digitalWrite(13, LOW); // set the LED off
delay(1000); // wait for a second
}
my arduino version is 0022
Windows XP

This is the error code I get
Binary sketch size: 1588 bytes (of a 258048 byte maximum)
avrdude: stk500v2_command(): unknown status 0xc8
avrdude: initialization failed, rc=-1
Double check connections and try again, or use -F to override
this check.

avrdude: stk500v2_command(): unknown status 0x01
avrdude: stk500v2_disable(): failed to leave programming mode

Did you have the drivers on Xp of the FTDI chip installed ok? You can check it on device manager on COM ports tree Also check if you are using the correct COM port

Ahhh, the COM port did the trick, thought that a COM port belonged to a USB port, but apparently a new board gets a new COM port assigned! Now it works. Thanks so much!