cmd "opkg update" failed in Arduino yun

When I run the cmd "opkg update", connection to the server seems failed.

root@Arduinoyunzhang:~# opkg update
Downloading http://downloads.arduino.cc/openwrtyun/1/packages/Packages.gz.
Downloading http://downloads.arduino.cc/openwrtyun/1/packages/Packages.sig.
Signature check failed.
Remove wrong Signature file.
Collected errors:


I also can not acess the URL from my Chrome Browser. I am at Beijing, China.
Any surgestions? Thank you.

Use VPN (翻墙)

Setup local packages repository

http://forum.arduino.cc/index.php?topic=237178.0

Ask authorized Arduino distributors in China for help

China: Seeed Studio Depot, DFRobot, Geeetech, OPEN JUMPER, ICT, ALSRobotBase

http://arduino.cc/en/main/buy

百度下载:

http://forum.arduino.cc/index.php?topic=237178.msg2054049#msg2054049

I am using goagent. I thought I could across the "wall" that blocks the internet.
Actually, Too young too simple. I can not use the cmd "opkg updat" online.

Your offline method worked for me.

Thanks a lot!

sonnyyu:
百度下载:

Setup local packages repository - #5 by sonnyyu - Arduino Yún - Arduino Forum

For Chinese guys, if Internet blocked, use the Files: 百度云盘

Thanks to Angelo9999.

And use this method:
nano /etc/opkg.conf
#src/gz attitude_adjustment http://downloads.arduino.cc/openwrtyun/1/packages
src/gz local file:////mnt/sda1/openwrtyun
opkg update

Thanks to sonnyyu.
http://forum.arduino.cc/index.php?topic=237178.msg2054049#msg2054049