COM 6 not found

hi,

i get an irritating issue with my arduino uno, connected via usb.

whenever i run a sketch that uses the serial monitor to view the outcome, i can program the arduino once, but then i get COM6 not found error the next time i try.

changing usb ports doesn’t free it up, and the only way i can find to solve it it to reboot the machine.

the full error

processing.app.SerialNotFoundException: Serial port 'COM6' not found. Did you select the right one from the Tools > Serial Port menu?
	at processing.app.Serial.<init>(Serial.java:191)
	at processing.app.Serial.<init>(Serial.java:77)
	at processing.app.debug.Uploader.flushSerialBuffer(Uploader.java:77)
	at processing.app.debug.AvrdudeUploader.uploadViaBootloader(AvrdudeUploader.java:172)
	at processing.app.debug.AvrdudeUploader.uploadUsingPreferences(AvrdudeUploader.java:67)
	at processing.app.Sketch.upload(Sketch.java:1706)
	at processing.app.Sketch.exportApplet(Sketch.java:1662)
	at processing.app.Sketch.exportApplet(Sketch.java:1634)
	at processing.app.Editor$DefaultExportHandler.run(Editor.java:2346)
	at java.lang.Thread.run(Thread.java:619)

Can you test this and say me if problem continues? http://arduino.cc/forum/index.php/topic,118440.0.html

I have replaced the winavr version, I was suspecting that was the error with serial ports

I have same issue. ERW 1.0.3 does not solve the problem still get error after 1 upload. Does anyone know how to fix this. ERW 1.0.3 does not even give the auto fix option that says it's supposed to have. :~

/bump no one on the internet has solved this or figured why it happens to some people

Change the COM port in device manager via system via control panel

i_luv_arduino: Change the COM port in device manager via system via control panel

Tried, does not work. :(

/bump (for 3 weeks no replies no solution posted)

I was having the same issue and I fixed it by moving the usb to a different port