Com Port not working Arduino Uno

Hi Guys.. Im new to arduino.
My Com port is not supporting or shown in the ports area.
I have tried all the solutions in the internet. nothing happened.
it was working properly once I have tried few trials and now seems not detecting by the computer.

  1. Reset the Uno Board
    2.Changed the Cables.
    3.Changed The Computer.
  2. Manually tried to set up the connection through device manager. gave code 10 error.
    5.inf certificate not trusted error came and then tried to install by restarting pressing shift and 7. didn't work that either.
  3. when driver updating internet it says updated drive is there.
  4. Tried Atmel softwear to re-root.
  5. tried grn 01 wires to short capacitor under rx.
  6. re installed the operating system.

Evry possible ways tried.
Please help to rectify the issue.! i have entered some screenshots as well

2

To summarise:

  1. Device shows up in device manager
  2. Device does not show up in IDE.

I only had to deal with the "could not start" a week or so ago when I updated a FTDI driver. Updating it a second time solved the issue.

"Driver signing" is a Windows issue; maybe some tips in Com Port not working Arduino Uno can help.

Sorry that I can't be of much help.

i tried twice this. code 10 error is coming.