Com5 nicht erreichbar

Halli Hallo
Ich habe folgende Komponenten verbaut
Ein fdti232
Ein c1101
Ein pro Mini
Ein dht11
Habe alles zusammen gebaut gemäß der Anleitung auf www.rh-world.de, ich habe die led weg gelassen.

Beim überprüfen kommt keine Fehlermeldung.
Beim hochladen kommt.immer das board an Com5 ist nicht verfügbar.

Der ftdi wird im gerätemanager im Windows angezeigt.
Ich habe schon mal an einem anderem Port probiert.
Unter Sketch> Port grau hinterlegt umd kann nicht angeklickt werden.
Mache ich was falsch oder bin ich zu blöd?

Hallo,
dein Link in deinem Post ist führt nicht direkt auf ein bestimmtes Beispiel an das du dich gehalten hast. Kannst du bitte den vollständigen Link zu dem Beispiel posten?

Hallo sorry kann mich irgendwie nur mit meinem Handy auf der arduino Seite einloggen
Hier der link
https://rh-world.de/homematic-temperatur-und-luftfeuchtigkeitssensor-fuer-unter-10-e-asksinpp/

Du kennst den Unterschied zwischen URL (das ist nicht mal eine) und einem Link?

Einen Link kann man anklicken. Dafür gibt es den Button mit der Kette.
Das ist besonders wichtig für mögliche Helfer, die mobil unterwegs sind.

Das Ding von Dir führt ins Leere.

Gruß Tommy

Hallo klar kenne ich den Unterschied. Nur leider kann ich das leider nicht anders denn ich kann es nur über.mein Telefon machen. Ich kann mich nur mit meinem Telefon im Forum anmelden. Mit meinem Laptop geht es nicht kommt.immer: csrf opps something wenn wrong Please try again.
Passwort und.nickname sind aber richtig.

komisch nun ging es ....link ist aktualisiert

Dann scheint dein PC ein Problem mit dem USB-Port zu haben.
Hast du den Treiber zum FTDI geladen ?

hallo ne von treiber für den ftdi steht da nix

Ollifl:
hallo ne von treiber für den ftdi steht da nix

Das heißt nichts....manches mal muss der neu installiert werden.

Edit:
Hast du den FTDI auch auf 3 Volt geschaltet ?
Andernfalls kann es auf der seriellen Seite Konflikte mit der Spannung (3V <> 5V) geben.

ok finde ich den treiber über die bibliothek? das ist das erste mal das ich einen ftdi adapter habe

Ollifl:
ok finde ich den treiber über die bibliothek? das ist das erste mal das ich einen ftdi adapter habe

Google ist dein Freund: Drivers - FTDI

Die Arduino IDE bringt den FTDI Treiber mit.

Du mußt den COM Port nehmen der nach dem Einstecken des FTDI erscheint.
Grüße Uwe

Hallo
die IDE zeigt unten in der ecke COM5 an

der Fehler wird so angezeigt

avrdude: ser_open(): can't open device "\.\COM5": Das System kann die angegebene Datei nicht finden.

Ich fragte welcher COM Port erscheint (bei den verfügbaren COM Ports) wenn Du den FTDI ansteckst.

Grüße Uwe

Ich fragte nach 3 Volt am FTDI.

uwefed:
Ich fragte welcher COM Port erscheint (bei den verfügbaren COM Ports) wenn Du den FTDI ansteckst.

Grüße Uwe

Also im geräte manager wird der ftdi unter "Andere Geräte "angezeigt. Wenn ich auf Eigenschaften klicke steht dort Pfad 0 Port 4

Kein Treiber installiert

So ich habe einfach mal auf Treiber installieren geklickt und nun kommt das in der IDE nach dem Hochladen

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xbc
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xbc
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xbc
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xbc
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xbc
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xbc
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xbc
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xbc
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xbc
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xbc

Ollifl:
Also im geräte manager wird der ftdi unter "Andere Geräte "angezeigt. Wenn ich auf Eigenschaften klicke steht dort Pfad 0 Port 4

Kein Treiber installiert

  1. Bitte in der IDE unter PORT nachschauen.
  2. Wenn der Gerätemanager sagt daß kein Gerätetreiber installiet ist dann installiere einen. Du findest ihn in der IDE.

Grüße Uwe

Ollifl:
So ich habe einfach mal auf Treiber installieren geklickt und nun kommt das in der IDE nach dem Hochladen

Und du hast auch das richtige Board (Arduino Pro Mini) mit richtigem Prozessor ausgewählt ?

Ja ich habe den richtigen Prozessor und das richtige board ausgewählt. Wie heißt der Treiber in der IDE? Ich hatte schon mal nach geschaut aber nix gefunden