Comando remoto

Buongiorno, volevo sapere se Arduino genuino uno è compatibile con il comando remoto bluetooth via telefono, altrimenti quali schede ci sono per controllare dal telefono arduino?
Grazie

Buongiorno,
essendo il tuo primo post nel forun di lingua Italiana, nel rispetto del regolamento (… punto 13, primo capoverso), ti chiedo cortesemente di presentarti QUI (spiegando bene quali conoscenze hai di elettronica e di programmazione … possibilmente evitando di scrivere solo una riga di saluto) e di leggere con MOLTA attenzione il su citato REGOLAMENTO … Grazie.

Guglielmo

P.S.: … visto che scrivi anche nel forumdi lingua Inglese, mi raccomando di fare sempre attenzione a NON duplicare le domande e finire così nel cross-posting :wink:

Non avevo letto il regolamento ora lo ho fatto e ho pubblicato la presentazione, grazie.

Arduino non ha nessun collegamento bluetooth, bisogna usare un modulo esterno od una shield
In Megatopic c'e' un thread relativo al BT: http://forum.arduino.cc/index.php?topic=104903.0

In merito alla tua domanda, Arduino UNO, di per se, NON ha nulla per il collegamento BT … esistono dei modelli specifici fatti da terze parti che integrano dei moduli BT, oppure puoi collegare ad Arduino classico un modulo BT separato, ma, in ogni caso, devi verificare che il modulo BT sia compatibile con il sistema operativo del tuo telefono.

Per intenderci, Android permette sia il collegamento del classico Bluetooth 2.x che del BLE (Bluetooth Low Energy 4.x), iOS permette invece SOLO il collegamento con moduli BLE.

Tu cosa hai ?

Guglielmo

3drone:
volevo sapere se Arduino genuino uno è compatibile con il comando remoto bluetooth via telefono, altrimenti quali schede ci sono per controllare dal telefono arduino?

Si, si può fare, e puoi trovare tutte le informazioni per iniziare direttamente QUI.

gpb01:
iOS permette invece SOLO il collegamento con moduli BLE.

Manca "AH". Quando si parla di iOS e iPhone si dice "BLEAH". :smiley:

Grazie per le risposte. Io comunque ho un iOS

3drone:
Grazie per le risposte. Io comunque ho un iOS

Ok, quindi devi trovare moduli che siano BLE (Bluetooth 4.x).

Guglielmo