Compile problem

I am trying to use Arduino (Uno and Mega 2560) with LabVIEW Interface for Arduino.
For that, I need to upload the LIFA_Base program to the Arduino board. Simple thing to do, and
it worked yesterday, and I could control the blinking of the LED on Arduino boards via LabVIEW.
But today I cannot compile the LIFA-Base.ino file on either board (Uno, Mega). My Arduino IDE 1.8.2 stops compilation with this message:

C:\Users\GUSARW\Documents\Arduino\libraries\LiquidCrystal\I2CIO.cpp:35:26: fatal error: ../Wire/Wire.h: No such file or directory

#include <../Wire/Wire.h>


compilation terminated.

Multiple libraries were found for "LiquidCrystal.h"
Used: C:\Users\GUSARW\Documents\Arduino\libraries\LiquidCrystal
Not used: C:\Program Files (x86)\Arduino\libraries\LiquidCrystal
exit status 1
Error compiling for board Arduino/Genuino Uno.

Reinstalling IDE doesn't help.
I also tried to comment out these lines in the (attached) file:
#include <Wire.h>
#include <SPI.h>
#include <Servo.h>
The error message didn't change.
I don't completely understand the error message and what is causing it.
Please help.

LIFA_Base.ino (1.89 KB)

Comiling your attached file results in:

Arduino: 1.8.2 (Mac OS X), Board: "Arduino/Genuino Uno"

/var/folders/37/f14nz1xd76lcmclt_xcj5_2r0000gp/T/arduino_modified_sketch_437030/LIFA_Base.ino:27:31: fatal error: LabVIEWInterface.h: No such file or directory
 #include "LabVIEWInterface.h" 
compilation terminated.
exit status 1
Error compiling for board Arduino/Genuino Uno.

This report would have more information with
"Show verbose output during compilation"
option enabled in File -> Preferences.

because I do not have LabVIEWInterface.h.
Same result if I uncomment your 3 other #includes. Seems to be a problem with your installed IDE. Try reinstalling it.

Arduino IDE just randomly notified me that a few library updates were available.
One of them was for LiquidCrystal. I updated the LiquidCrystal library, and the error disappeared.
How this library got "outdated" overnight and caused the error is a mystery to me. I didn't touch the Arduino IDE since it was working fine yesterday. Maybe my manipulations within LabVIEW somehow affected it?

Thank you for your reply and help!