Compiler Problem

I am using Arduino 1.6.9 on a windows 10 operating system and Compiling for Arduino Due programing port
and I get the following error

C:\Users\Jimbo\AppData\Local\Arduino15\packages\arduino\tools\arm-none-eabi-gcc\4.8.3-2014q1/bin/arm-none-eabi-g++": file does not exist

Where can I get this file?

Why is the 1.6.9 version installed in a folder called Arduino15?

Try uninstalling and reinstalling, in a folder whose name makes sense.

Did that no change

found it

jimbod:
found it

Well, that will be encouraging for the next person. Not helpful, though.

jimbod:
I am using Arduino 1.6.9...

There's your first mistake. All versions after v1.6.5 seem to have serious problems. I've been using 1.6.5 for over a year with no problems at all.

PaulS:
Why is the 1.6.9 version installed in a folder called Arduino15?

That is where BoardManager installs the v1.6 packages...

Regards,
Ray L.