Compiler vraag over 1.6.5

Hallo,

Ik heb onlangs versie 1.6.5 op mijn computer geinstalleerd maar sindsdien werkt mijn PCF8583 Library niet meer.
Voorheen werkte ik met 1.0.4 en daar had ik geen problemen mee?

Nu is het makkelijkste antwoord natuurlijk om 1.0.4 te blijven gebruiken maar ben onlangs ook gestart met de ESP8266 module en daar heb ik toch echt 1.6.5 voor nodig?

Misschien weet er iemand hoe dit komt of hoe ik dit kan oplossen ?

Thanks !

Misschien gebruik je een oudere library. Het is echt wel belangrijk om altijd (een van) de laatste versie(s) van een library te gebruiken als je ook je IDE upgrade naar een latere versie.

P.S. bedoelde je niet de PCF8563 RTC module? (i.p.v. PCF8583 ?)

Zie deze link: http://playground.arduino.cc/Main/RTC-PCF8563

Ik heb ook problemen sinds de update naar 1.65...
Had in eens verschillende libraries niet meer en kan oude sketches in eens niet meer veranderen of compileren.

Ik heb ook een complete sketch van een multicopter die alle libraries in 1 map heeft maar toch verschillende fout meldingen geeft..

Updates zijn niet altijd een vooruitgang..

Iemand een idee hoe je de problemen kan oplossen??

Benno

Als je die libraries die na de update naar IDE1.6.5 niet meer werken hier opsomt kan ik of een ander je misschien helpen.

PCF8583.lib die werkt niet meer na update