Compiling error

While compiling the first example "blink" this error message appears:

In function attachinterrupt: error EIMSK undeclared ... and much more

Any libraries missing here? What to do?

Even compiling an empty sketch causes errors

Using openSuse 11.1 and arduino 017 with Duemilanove Atmega 328

http://www.arduino.cc/playground/Linux/OpenSUSE

You need to install a few packages !