"Compiling sketch.."

Hi guys.
I bought an fake arduino uno, i installed drivers corectly and when i try to compile Blink example or anything, it’s loading to the half and stay like that. Can anyone tell me what to do?
Ty and sorry for my bad english.

How do you know it is a fake?

What errors do you get?

Does it compile then fail on the downloads?

Weedpharma

It sounds like he's reporting that compiling just hangs - there seem to be a lot of threads talking about problems with compiles not completing in the newest builds.

If that's what it is, try downgrading to older version of the IDE, since this problem seems to have just started happening.

HI,

i think this is the same problem like i have.

Please check your compiler settings in the settings menu. Select NONE and try to compile the sketch again.

Cheers Jens

hi Jen, Im tried to change the compiling settings but Im not having any luck with that. Any other ideas you could throw at me?

Hi,

try the latest nightly-build. This works for me.

Cheers Jens

Have you tried using Visual Studio 2013 Community edition instead of the Arduino IDE?