Computador não reconhece Arduino Mega

Senhores, meu arduino mega não é mais reconhecido por nenhum computador. Quando entro em "Gerenciador de dispositivo" o mesmo aparece como "Outros dispositivos" e com um "?" em amarelo. Abre a janela de "Bem vindo ao Assistente para atualização de Hardware" seleciono a pasta onde contem os drives, ou baixo qualquer versão (tambem já testado), ele tenta carregar mais "Não é possível instalar o hardware". Sendo que UNO Rev3 funcionar normalmente. Li que pode ser o tal do bootloader ou firmware. tenho pouca experiencia e gostaria de uma ajuda. tenho como atualizar/ou regravar o bootloader no mega atraves do UNO como ISP? Alguem tem os caminhos para este problema. Desde já agradeço a todos.

Quando dizes que não é mais reconhecido estás a dizer que já funcionou e agora não funciona? Ou estás a dizer que nunca funcionou? Se for o primeiro caso, o que fizeste da última vez que funcionou?

Sim ele já funcionou! Foi o primeiro arduino que comprei. Ele parou de funcionar na semana que recebi o UNO Rev3. Estava com o ethernet shield instalado e fiz um upload ele não respondeu e vi que ele se desconectou da porta USB. Fechei o programa e desconectei o cabo USB, reconectei e abri o programa mas logo apareceu a msg dizendo que falta drive para o hardware.

hmmm será que queimaste algo? Que mais tinhas ligado?

Somente o ethernet shield e uma placa de 4 relés mas nenhum deles ligados a rede AC. O mais curioso é que quando plugo o USB e entro em gerenciamento de dispositivo ele aparece com o ponto de interrogação, é reconhecido como “Arduino Mega 2560 DFU” mas nenhum drive é aceito. Em “Propriedades de Arduino Mega 2560 DFU” está:

  • Fornecedor do driver; desconhecido
  • Data do driver: Não disponível
  • Versão do driver: Não disponível
  • Signatário digital: Não assinado digitalmente

E tens alguma coisa ligada ao Arduino Mega de momento?

Lê este topico. http://forum.arduino.cc/index.php?topic=155862.0 Tem lá soluções

Não há nada ligado no arduino.