CONFIGURAZIONE IOT DI NANO 33 IOT

Buongiorno, ho provato più volte a CONFIGURAZIONE IOT DI NANO 33 IOT dal GETTING STARTED online ma la procedura di configurazione si interrompe nella fase 3 PASSAGGI DI CONFIGURAZIONE 1) CONNETTI TRAMITE USB 2) SCHEDA NOME 3) CONFIGURA SCHEDA

L'errore segnalato è: Non è stato possibile caricare il codice di configurazione di Crypto Chip sulla scheda. a) Sei sicuro che la scheda Arduino sia collegata correttamente con un cavo USB? Prova a disconnetterti e riconnetterlo. b) Se il problema persiste, prova a premere due volte il pulsante Ripristina. c) Puoi anche scriverci sul forum . Ho provato ad eseguire i punti "a" e "b" ma senza successo. VI CHIEDO AIUTO!!

P.S. Il wifi del Nano 33 IoT funziona correttamente, ho provato l'applicazione WebServerIoT Blynk e funziona correttamente.

Prima di tutto ti segnalo che, [u]nella sezione in lingua Inglese[/u], si può scrivere SOLO in Inglese ... quindi, per favore, la prossima volta presta più attenzione in quale sezione metti i tuoi post ...

... poi, essendo il tuo primo post, nel rispetto del regolamento della sezione Italiana del forum (… punto 13, primo capoverso), ti chiedo cortesemente di presentarti IN QUESTO THREAD ([u]spiegando bene quali conoscenze hai di elettronica e di programmazione[/u] ... possibilmente evitando di scrivere solo una riga di saluto) e di leggere con molta attenzione il su citato REGOLAMENTO ... Grazie.

Guglielmo

P.S.: Il tuo post è già stato spostato nell'opportuna sezione del forum "Italiano”dove puoi proseguire la discussione. P.P.S.: Ti ricordo che, purtroppo, fino a quando non sarà fatta la presentazione [u]nell’apposito thread[/u], nessuno ti potrà rispondere, quindi ti consiglio di farla al più presto. ;)