Connection problems with Arduino Nano 3.0

I just unpacked my new Arduino Nano 3.0 but i cannot upload my first sketch :frowning:

  • I installed Arduino 1.6.13
  • Plugged in the usb from Nano to my PC
  • The pwr LED is green
  • I get a short Tx & Rx when connecting
  • I see "USB Serial Port (COM3) in Device manager
  • In Tools I marked "Arduino Nano", "AT328" and "COM3"

When I click "Get board info" i get:
BN: Unknown board
VID: 0403
PID: 6001
SN: Upload any sketch to obtain it

When I upload my code It tried 10 times with this:
..
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xce
..

Im not sure if the reset button works, no LEDs are changing and im not "losing the Serial connection" when i click or hold it

I saw something about when LED13 is not flashing during startup, there is no bootproject, but when I click Burn Bootloader I get the same connection error as when uploading

Im using Windows 10 64bit and tried with a Windows7 64 bit vmware as well, same result