Could not find FAT16/FAT32 partition

I’m using sd card module( http://www.amazon.in/KitsGuru-Micro-SD-Card-Adapter/dp/B00YS6RAR8 )to run a program from examples given in arduino ide - Cardinfo

I have uploaded the result of it in pic

I use samsung evo 16 gb module formatted in fat 32
I used quick,full format & also used SD formatter app but still results are same

Capture1.JPG

sorry guys it was a wiring problem, ignore

hi i have same issue with Arduino UNO and this module
http://www.waveshare.com/Micro-SD-Storage-Board.htm

Initializing SD card…Wiring is correct and a card is present.
Card type: SD2
Could not find FAT16/FAT32 partition.
Make sure you’ve formatted the card

  • I used SD formatter but still getting same error .
  • I checked connections ,same issue.
  • I tried another card,again
  • I tried Sdinfo but im getting compile errors on the library …

In file included from SdInfo.ino:5:0:
C:\Program Files (x86)\Arduino\libraries\SdFat-master/SdFat.h:27:33: fatal error: SdSpiCard/SdSpiCard.h: No such file or directory
#include “SdSpiCard/SdSpiCard.h”
^
compilation terminated.
Errore durante la compilazione

now im losing my hope … any help ?
thanks!
F

Hello,

maybe you check the output voltage of your Arduino, especially when it is driven by USB. I had the same issue, after connecting better power source, the problem was gone.

greetings Gerd