Cozir CO2 sensor stop reading results

My SprintIR 20% sensors were working until now. This code was working properly a week ago, but when I checked if the sensors with GASLAB, I wanted to see if the readings were correct. Then when I plugged my sensors back to my Arduino board, they all read 0. This code was working properly, but no only reads "0".

  #include <SoftwareSerial.h>
#include "cozir.h"
SoftwareSerial nss(2,3);
COZIR czr(nss);

void setup()
{
 Serial.begin(9600);
 delay(5000);
 //czr.SetOperatingMode(CZR_POLLING);
 //czr.SetOperatingMode(CZR_STREAMING);
 //czr.CalibrateFreshAir();
// czr.SetDigiFilter(64);
}

void loop()
{
 delay(4000);
 int c = czr.CO2();
 int digi = czr.GetDigiFilter();

 Serial.print("CO2 : ");Serial.println(c);
 Serial.print("Digital Filter : ");Serial.println(digi);
 Serial.println("");
}

Why do you have a number of sensor related lines of code commented out in setup?

I usually kept czr.CalibrateFreshAir(); uncommented , but even when I've uncommented those lines my readings were 0.

Did you forget in setup() to add in nss.begin(SomeReallyFastSpeedoNumber);?

I have used this code before and my sensors have worked and I have gotten readings back. The code is from

and it worked until I tried to get readings with GASLAB. Then after that, all my sensors read 0, until I try them back with GASLAB, and they do give me readings over there, but not with Arduino anymore. Has anyone experience such a thing before.

I added the line you said, there was no difference.