Direct Acces of Arduino IDE don´t open

Hi everyone my name is Javier and I new in this forum. I create this topic and I apologize if it exist a similar ones. I have an issue when I tried to open the program because it doesn't open when I click it.
I tried install another version but it is not working.
I will really appreciate it

OS?

Windows 10

Where did you download the IDE from ?

These are only one aspect of the possible issue.

Add the Arduino directories to your antivirus / anti malware / other security exclusions.

So that would be at least two of the following.

C:\Program Files (x86)\Arduino
C:\Users\yourname\AppData\Local\Arduino15 (depends on IDE install type/location)
C:\Users\yourname\AppData\Roaming\Arduino15 (depends on IDE install type/location)

If you have your sketches set up in a different location it’s also worth adding that directory to the exclusions also.

Additionally if you also use the online IDE “CREATE” the following directories.

C:\Users\yourname\AppData\Roaming\ArduinoCreateAgent
C:\Users\yourname\AppData.arduino-create

If you have installed to a different drive swap the drive letter as needed.
If you also have an unzipped IDE installed that path should also be added to exclusions.