Do you like the new forum?

Interesting. I've seen loads of those, but a refresh in the category cleans them up. I didn't associate that behavior with Pert's explanation until you mentioned it though. Thanks.

Neither did I, so he got an extra heart :wink:

I think that's a different error that's been reported.
See @Ballscrewbob reply 1925

@er_name_not_found, that might be; I never pay too much attention to the top part. This is the part that I'm referring to:

image

When you go into the category, there are only two that you read or dismiss. However, the main page still shows 1 after that; it disappears after a refresh.

It would be nice if just the top bar did its own refresh then you don't have to do one yourself.
Just wishful thinking. :rofl:

So, just noticed something weird...

Looking at the first post here, i clicked on the "post edited" icon to see what was in the original post.
To my surprise, the username shown was not the same. Maybe because the topic was moved?

Is this a bug? Or a "feature"?

It's just showing you that one of the moderators moved it to a more appropriate area.

I understand what it is showing, but isn't it more correct to keep the original name?

EDIT's are listed as they occur.
Be that from a moderator or otherwise.
More so when a topic is SPLIT from its original in the case of a necro/hijack.
For SPLIT's it needs to have a new title that is NOT the same as the original.

Testing adding content prepared off line on an iPad using Notes

The text below (ignore the contents) fails to post when it is handled exclusively on an iPad. If the edit session is taken over on a desktop Windows PC, it works and can be saved/posted.

Edit
Now editing the post on an iPad.
I can't now save the edits on an iPad either. Somehow it recognises some characteristics of the iPad originated text and refuses to allow a subsequent save on an iPad.

Doing a calculation every 100ms on Arduino is quite straightforward. In principle you either configure a hardware timer or you continuously check millis() to see if 100ms has elapsed since your last action.

Knowing the speed at the beginning of the second and knowing the acceleration you can calculate (guess) the speed at 100ms intervals until the beginning of the next second.

Can you also increase the frequency of data delivery by configuring you GPS receiver say using the equivalent of the ublox u-center?

I assume you copy from Notes and Paste in your answer in Safari?

How does it fail? (Do you have a managed corporate iPad with limits on cut and paste sources to avoid exfiltration of confidential company Information?)

I copied and paste the below from Notes
β€”-
This is a test from Notes.

Test test test
β€”β€”

Works for me

OK. Thanks for looking at it. I edited my answer as you were entering yours.
No, it is a private iPad and this has worked before. I simply selected the text from Notes and copied it into the Forum's edit window (using Safari).
It fails in that the Save Edit or Reply button is completely unresponsive when the edit window contains this "bad" text.

I'll experiment further.

It still fails with a simple text which I created in a new Notes session. I'll continue experimenting. As I say, this worked before.

I tested copying on iPad and pasting on the Mac (using transparent transfer of the paste buffer as both are in proximity and signed in with the same appleID) and it works fine too for me

May be something else fishy with Safari.
β€”β€”

TEST EDITING.

β€”β€”

This is a completely new post created on a Windows PC with the objective of testing if it can be edited later on an iPad.

EDIT

No. An edit failed on the iPad without even using copied text. The Save Edit button, when hit a few times, seems to, behind the edit window, scroll through the posts in the same thread. I'm guessing that it could be something in my local setup.

Anyway, thanks for looking. I now know that it appears at the moment not to be a general problem.
β€”-

Hacking into your post from an iPad

β€”β€”

I tested and edited my post and yours on iPad, no issue for me.

May be worth clearing cache / cookies for arduino and testing again?

Another try after a cleanup in Safari and new system start failed on the iPad. I tried unsuccessfully in Chrome as well but I am not sure how independent Chrome is from Safari.

I've noticed some "new features" have been added to the forum software but it is too early to link my problems with any "upgrade".

interesting, I was not aware of the new capability

thx for flagging it

Chrome uses Blink as a rendering engine which is a fork of the WebCore component of WebKit (originally a fork of the KHTML and KJS libraries from KDE)

Hi @6v6gt. I also thought of the newly enabled plugin when I saw your report. If you continue to be able to reproduce the problem, we can coordinate an experiment where I temporarily disable the plugin and then you check to see whether the problem persists.

Thanks for the offer. I'll watch the situation and let you know by tomorrow morning (CET).
It's getting late here so I'll be shutting down soon. What time zone are you in ?

Physically, PST, but most people at Arduino are in CET so I end up in sort of a hybrid between the two.