doesnt launch patch @ external power


New here ;-) got a question.

Using the Blinking LED tutorial for this test...

When i upload a patch tru USB, every thing works just fine.

When i disconnect the USB and than reconnect, after a few seconds the thepatch relaunches and works again fine to ;-)

Now if i put the jumper to external and hookup a 9 volt battery to the External Power Supply In, the power led goes on, the pin 13 led blinks a bit at boot, than nothing, the patch won't launch >:(

Now if i for a seccond plug the USB connector in and out, the board launches the patch and the led blinks on battery power just fine...

Am i missing something here? shouldnt the patch just launch on battery after a few seconds?

I have 2 arduinos and both do exactly the same...



really fun. I've exactly the same problem and search this forum for about a hour finding nothing. So I decided to start a new thread and what did I found ... :D

As I said, I have the same problem. I tried the 9V-Battery too. Also I tried various 9- and 12-V-DC powersupplies. I already thought that I got a broken board.


usually this is due to the serial port hanging when the bootloader starts.

Try this link to the forum discussion of the same problem:


Thanks, that was the information I needed. Now it runs perfect.

Woohoo ;-) works !!!