doesn't run on external power, 10k res. no help

Hi,

I had the same vexing problem with an arduino NG board that was reported by others, with it not starting when the board is powered on external power (9V through the power supply from Sparkfun), but all running fine when powered through the USB plug.

I was relieved when someone pointed me to the "10k resistor between RX and GND" fix, which I just put in. Except... the problem persists. The board still will not start the program when I have only the external power plugged in, but it runs fine if I have the USB plugged in and connected to a computer (even if it's powered through the external supply).

The resistor is running from the pin where RX (and 0) is marked on the end of one long black connector to the GND pin that is the second to last pin on the opposite end of the other black connector. Is that the way it's supposed to be connected?

Are there any other secret little tricks one needs to know to get the board to work?

Any and all help is much appreciated.

Thomas

Hi

some have reported that a 1K was necessary... the way you have the resistor connected sounds correct.

D

Hi Daniel,

Thanks for the suggestion, I'll try that when I get back - I'm out of town for a few weeks and couldn't get the board to work before I left...

Thomas

The 10k worked for me, thanks ! Was looking for weeks after this.

10k resistor worked for me as well. Wish I could find the original thread. Thank you!

To one of the site administrators. It sounds like it would be a good idea to make this or the original thread "sticky" so that it stays up top in the forum.

Just a suggestion!