Drivers don't work

I just got a new arduino nano v3.0 and when I plug it into my computer it can't find a driver for it. I have downloaded the driver for it from other forums but they don't work. PLEASE HELP!

Post a link to where you got it from, then tell us what drivers you have actually tried, and what operating system you are on.

I got it at http://www.amazon.com/gp/product/B003YVL34O/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1 I am running windows 7 and I have tried drivers at http://www.ftdichip.com/Drivers/VCP.htm, and the drivers that come with arduino IDE 1.0.6

What happens when you plug it in?

It should be recognised and come up as something in device manager. (Hopefully a com port)

It comes out as a other device

Capture.PNG

Have you pointed the update drivers via have disk to the drivers you downloaded?

yes

OK... You need to check that the Nano does not have a fake FTDI chip on it. You will need to google for some tests, but under the device you should somewhere be able to see manufacture ID and product ID. If the product ID is lots of zeros then a 1 you may have a fake FTDI chip. There are instructions for unbricking them around or you could return it to vendor.

Once you have checked, if it is a good chip.... it may take a bit more fiddling.

If it is a soft bricked device instructions to fix it can be found here.

I did what this video said and it works now! Unbrick Arduino FTDI FIX (Driver Update Win7 Arduino Nano FT232R USB UART) - YouTube. Thanks!

In which case you have a Nano with a fake FTDI chip...

Whilst it is good you have fixed it, you could also ask for a refund.... (If you want to).