DUE not recognized in Device Manager

I have been using an Arduino UNO with no problems.
Device driver installation was no problem.
Now I am trying to use a DUE. On both Windows XP and also on Windows 8.
When I plug the DUE in (Programing USB port), the green LED goes on, and the amber LED starts blinking.
So, it is definitely working.
However, Arduino is not found in Device Manager.
An "Unknown Device" is found. But the status is "Windows has stopped this device because it has reported problems. (Code 43)"
Attempting to install the device driver (from the 1.5.2 software download) fails.
Can anyone help?

Sorry to bump this.
I find it hard to believe that I am the only one to have experienced this.
Perhaps it is a defective DUE board.
Does anyone have any advice?

Is XP and Windows 8 on the same machine? I have a Mega and UNO on an XP system, and they sometimes dislike each other. Have you switched board types in the IDE, and then tried to load the driver?

Thank you for the reply.
The XP computer is the one I have been using with the UNO.
So when it would not recognize the DUE, I tried the Windows 8 computer, which had never seen an Arduino before.
Unfortunately, the results were no better.

What is the device ID of the Unknown Device in Device Manager?

On the XP:
Connecting the DUE programming port:
1: The green LED lights, and the amber LED flashes
2: In Device Manager, "Unknown device" appears under the heading of "Universal Serial Bus Controllers" (not "Ports")
The Device Instance ID is USB\VID_0000&PID_0000\5&3AD6B64D&0&1
All attempts to update the driver by browsing to the DUE software Drivers folder fail

Windows will not be able to install drivers until it is able to enumerate the device properly. You should be getting USB\VID_2341&PID_003D.

Have you tried another USB cable? Make sure it is a good quality cable, not one of those 99 cent specials.

I have seen several times where a bad USB cable will prevent USB devices from enumerating properly.

Are you connected to a USB HUB? If so, try connecting directly to a USB port.

If none of this works, then you probably have a bad board and should get a replacement.

OK. A new (and presumably better) USB cable did the trick.
Thank you for the help.

yes hard to believe but i was using my samsung galaxy S4 cable with this problem, another i had works