Duemilanove problem

Hello there!

This is my first post here... I just got duemilanove board and followed the instructions on how to get it up and running. No success. Every time system says something like "the system cannot find the file specified". After that, it just keeps trying to install the drivers over and over again, until I simply cancel the installation. I even tried to change the USB cable, without success. And yes, the power led is on.

I'm on win xp sp3, have the latest drivers (0018). I hope this is a software problem.

Thank you very much for your help! sinewave

Problem solved... For anyone with the same problem, this is what I've found as a solution: http://forums.techguy.org/windows-xp/235959-cannot-find-file-specified-during.html

I'll paste it here in case the link is broken...

"cannot find the file specified" "during the installation of the device." SOLUTION I have had this problem numerous times in the past where the installation proceeds then ends with the messages:

During the installation of the device. The system cannot find the file specified and it goes into a detection loop

HERE is the solution:

Windows 2000/XP has a bug that it cannot properly detect new hardware by *.inf files, if the RunOnce registry key is missing for the following location:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion

This key is often used by installers to execute post-reboot programs, but sometimes they accidentally delete this key.

IMPORTANT: This article contains information about modifying the registry. Make sure that you understand how to backup and restore the registry, in case a problem occurs. Please read the linked Microsoft Knowledge Base article prior to editing the registry.

Go to Start » Run and enter "regedit."

Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion

With CurrentVersion Highlighted, go to the Edit menu and select New » Key

Name the key RunOnce, leaving everything else about the key alone.

The RunOnce key should now exist underneath the CurrentVersion key. Once the key exists, Windows 2000/XP stops redetecting the Hardware


I cannot remember the last time I forgot something...