Eagle 6.x su Linux

Se vi è capitato di installare Eagle 6.x su versioni non recentissime di Linux vi sarete imbattuti nel messaggio di errore che l'installer genera in merito all'assenza sul sistema delle librerie libpng1.4. Io uso Arch per cui ho tutte le librerie aggiornate ma distribuzioni molto diffuse come Ubuntu potrebbero avere questi problemi per cui vi segnalo questa guida: http://blog.raek.se/2012/01/06/running-cadsoft-eagle-version-6-in-ubuntu-gnulinux/

Seguitela passo passo, sostituendo solo la vostra /home al posto di quella dell'autore della guida. Attenzione anche ai flag per il compilatore se usate un sistema a 32 o 64 bit.

[OT] io ieri ho aggiornato arch ed ora non funzionano più le usb... lsusb le vede, ma risultano impossibili da auto-montare...

@leo non se ne era già parlato qui (discussione che avevi aperto tu)? http://arduino.cc/forum/index.php/topic,92811.msg697179.html#msg697179

pitusso: @leo non se ne era già parlato qui (discussione che avevi aperto tu)? http://arduino.cc/forum/index.php/topic,92811.msg697179.html#msg697179

ah. non mi ricordavo più di quella cosa perché poi ero passato ad Arch risolvendo i problemi di Eagle 6.x

lesto: [OT] io ieri ho aggiornato arch ed ora non funzionano più le usb... lsusb le vede, ma risultano impossibili da auto-montare...

Non ho aggiornato in questi 2 giorni, non so.