Easy VR Shield 3 HELP!

The soldering doesn't look good but I'm surprised it's not good enough to work. A couple of those solder joints just look like drops of solder.

I'm not sure it's your problem, but that soldering looks bad enough that I think it's worth having it redone.

but the board if it works because i can open EasyVR Commander and I put audio.

Hi Marcos, I think we may be having a language problem.

Marcos122122: but the board if it works because i can open EasyVR Commander and I put audio.

I don't understand what you mean by the sentence quoted above.

How do you "put audio" into the EasyVR? Is this the "Update Sound Table" under "Tools"?

I'm not sure if your version of EasyVR Commander uses the same words as my English version does but the "Update Sound Table" is available when the EasyVR is not connected. I don't know if we are talking about the same thing or not.

No, i meant that my EasyVR board works in EasyVR Commander program.

Marcos122122: No, i meant that my EasyVR board works in EasyVR Commander program.

Then it seems like the problem is with the EasyVR to Arduino connections. Figure out which pins are used when the Arduino and the EasyVR try to communicate and redo the soldering on those pins.

If you paid someone to do that soldering job, you paid too much. That soldering is awful. Awful looking soldering sometimes works but it's pretty clear something isn't working for you and it sure seems like the soldering job is a likely cause of the trouble.

Hi,

I'm using EasvyVR3 over ethernet shield, separately easy and ethernet works fine, but when I try to put easy over ethernet doesn't work. I think that something is wrong with the ports, because maybe ethernet and easy uses the port 12 and 13, how I can change the easyVR ports?? Excuse my ignorance..but I'm newie :(

Thanks.

Best regards