EasyVR help!!!

Hi everyone, I just purchased an EasyVR from Veear and I am attempting to operate it using the Arduino Uno. The company states that the two are compatible however ever time I attempt to connect I receive the error message "cannot detect device connected to port com3". I did some research and found I need to have a "bridge" program that can be downloaded from the arduino site but have found no such code. Can anyone shed some insight into my issue or direct me to this "bridge" program? Any help would be greatly appreciated

DO you have a link to the datasheet of the device?

and please post your code..

Im new to all of this so thank you for bearing with me but the datasheet is at this site:

As for the code I guess this would be my main issue. I was to understand there was coding available on the arduino’s website, however, I was unable to find anything. On other forums I was recommended to write my own “bridge” code which would be difficult for me to do with my current experience so finding one on the open domain would be preferable. Also, are you aware of any work-arounds that would not require additional coding? If this is not the case it was my fault for not looking into this before purchasing the hardware and I don’t want to waste anymore of your time but if you can offer any help you would be doing me a huge favor. Thanks for the quick reply!

I did some research and found I need to have a "bridge" program that can be downloaded from the arduino site but have found no such code.

Got a link to the site with this "advice" on it?